• T.J. Corona's avatar
    Move cmake minimum required version to 3.8 · e6d1d914
    T.J. Corona authored
    VERSION_GREATER_EQUAL is a feature added in cmake 3.7, so cmake's
    minimum version must be increasted to at least this version. Since VTK
    currently requires at least cmake 3.8, we use 3.8 to be the new
    minimum required version.
    e6d1d914
Name
Last commit
Last update
cmake Loading commit data...
prebuilt-python Loading commit data...
projects Loading commit data...
selftest Loading commit data...
standalone-boost Loading commit data...
standalone-qt Loading commit data...
.gitattributes Loading commit data...
CMakeLists.txt Loading commit data...
Copyright.txt Loading commit data...
License.txt Loading commit data...
README.md Loading commit data...
versions.cmake Loading commit data...