• Brad King's avatar
    Require CMake 2.8.2 or higher to build CMake · d960de2f
    Brad King authored
    Update the requirement specified in the top-level CMakeLists.txt file.
    Drop the special-case minimum required version of 2.8.0 because the new
    minimum subsumes it.
    
    Revert commit 6c611c6b (libarchive: Restore CMake 2.6.3 as minimum
    version, 2012-01-05) since our requirement now subsumes libarchive's.
    d960de2f
CMakeLists.txt 25.5 KB