• Ken Martin's avatar
    Remove ES2 support for VTK 8.0 · 0f750114
    Ken Martin authored
    ES2 is causing headaches and code mess and is
    getting old. Remove for 8.0 so we can focus on
    more modern APIs. Most Apple and Adroid devices
    from the past 4 years support ES3.
    0f750114
Name
Last commit
Last update
..
AMR/Cxx Loading commit data...
Android Loading commit data...
Annotation Loading commit data...
Array/Cxx Loading commit data...
Build Loading commit data...
Charts/Cxx Loading commit data...
DataManipulation Loading commit data...
GUI Loading commit data...
Graphics/Python Loading commit data...
HyperTree/Cxx Loading commit data...
IO Loading commit data...
ImageProcessing Loading commit data...
Infovis Loading commit data...
LIC Loading commit data...
Medical Loading commit data...
Modelling Loading commit data...
MultiBlock/Cxx Loading commit data...
ParallelProcessing Loading commit data...
Rendering Loading commit data...
Statistics Loading commit data...
Tutorial Loading commit data...
VisualizationAlgorithms Loading commit data...
VolumeRendering Loading commit data...
Widgets/Cxx Loading commit data...
iOS Loading commit data...
CMakeLists.txt Loading commit data...
README.txt Loading commit data...
SearchScript.sh Loading commit data...