• Brad King's avatar
    Use C++11 override instead of CM_OVERRIDE · 0b33aee4
    Brad King authored
    We now require C++11 support including `override`.  Drop use of
    the old compatibility macro.  Convert references as follows:
    
        git grep -l CM_OVERRIDE -- '*.h' '*.hxx' '*.cxx' |
          xargs sed -i 's/CM_OVERRIDE/override/g'
    0b33aee4
cmDefinePropertyCommand.h 788 Bytes