Commit ab5456f4 authored by Brad King's avatar Brad King

Documentation: Update required Git version to 1.7.2

Our 'git-gitlab-push' script requires Git 1.7.2 or greater to use the
'git -c <name>=<value> ...' configuration option.  Since 1.7.2 came out
in 2010 it is reasonable to expect developers to have it in 2015.
parent 7eb73d6e
......@@ -8,7 +8,7 @@ Main Tasks
----------
* [Install Git](http://public.kitware.com/Wiki/Git/Download) -
Git 1.6.6 or greater is preferred (required for development)
Git 1.7.2 or greater is preferred (required for development)
* [Download VTK](download.md) - Users start here
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment