Commit eee9f52c authored by Marcus D. Hanwell's avatar Marcus D. Hanwell
Browse files

Bumping CMake minimum to 2.8.8 as agreed

This was discussed on the mailing list a few months ago.

Change-Id: I9a7d81fd3fb94827b1eab9f2e21ef965b05ebb09
parent 9bb44b30
cmake_minimum_required(VERSION 2.8.7 FATAL_ERROR)
cmake_minimum_required(VERSION 2.8.8 FATAL_ERROR)
if(POLICY CMP0022)
cmake_policy(SET CMP0022 NEW)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment