Commit a0229ed6 authored by Shawn Waldon's avatar Shawn Waldon
Browse files

Update python version logic similar to !1873

parent 734d5be3
Pipeline #23713 passed with stage
......@@ -5,11 +5,11 @@ endif()
# autobahn (a dependency) only supports python 2.7 and 3.3+. Make this a configure error.
if (PYTHON_MAJOR_VERSION EQUAL 3)
if (PYTHON_VERSION VERSION_LESS 3.3)
if (PYTHON_MINOR_VERSION LESS 3)
message(FATAL_ERROR "Web group cannot work with this Python version, please update to 2.7 or 3.3+")
endif()
else()
if (PYTHON_VERSION VERSION_LESS 2.7)
if (PYTHON_MINOR_VERSION LESS 7)
message(FATAL_ERROR "Web group cannot work with this Python version, please update to 2.7 or 3.3+")
endif()
endif()
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment