Commit fd580246 authored by Ben Boeckel's avatar Ben Boeckel
Browse files

paraview: require hdf5

ParaView now requires H5Part as part of its build.
parent 7fcf9552
......@@ -130,8 +130,10 @@ endif()
superbuild_add_project(paraview
DEBUGGABLE
DEFAULT_ON
DEPENDS
hdf5
DEPENDS_OPTIONAL
cuda boost hdf5 matplotlib mpi numpy png
cuda boost matplotlib mpi numpy png
python qt5 visitbridge zlib silo las
xdmf3 ospray vrpn vtkm tbb netcdf
paraviewgettingstartedguide
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment