Commit 8bff375e authored by Vicente Bolea's avatar Vicente Bolea 💬 Committed by Kitware Robot
Browse files

Merge topic 'update-to-v5.9.1-RC2'

662cfc02

 Update the default version to 5.9.1-RC2
Acked-by: Kitware Robot's avatarKitware Robot <kwrobot@kitware.com>
Acked-by: Cory Quammen's avatarCory Quammen <cory.quammen@kitware.com>
Merge-request: !862
parents 1c17ed95 662cfc02
...@@ -10,7 +10,7 @@ macro (superbuild_setup_variables) ...@@ -10,7 +10,7 @@ macro (superbuild_setup_variables)
if (paraview_SOURCE_SELECTION STREQUAL "git") if (paraview_SOURCE_SELECTION STREQUAL "git")
# Assuming master; just use the latest version, but let the user set their # Assuming master; just use the latest version, but let the user set their
# own version in case it is actually a branch from some other version. # own version in case it is actually a branch from some other version.
set(PARAVIEW_VERSION_DEFAULT "5.9.1-RC1" set(PARAVIEW_VERSION_DEFAULT "5.9.1-RC2"
CACHE STRING "The default version of ParaView to use if it cannot be detected") CACHE STRING "The default version of ParaView to use if it cannot be detected")
mark_as_advanced(PARAVIEW_VERSION_DEFAULT) mark_as_advanced(PARAVIEW_VERSION_DEFAULT)
set(paraview_default_version "${PARAVIEW_VERSION_DEFAULT}") set(paraview_default_version "${PARAVIEW_VERSION_DEFAULT}")
......
...@@ -291,7 +291,7 @@ time. ...@@ -291,7 +291,7 @@ time.
The following flags affect ParaView directly: The following flags affect ParaView directly:
* `paraview_SOURCE_SELECTION` (default `5.9.1-RC1`): The source to use for * `paraview_SOURCE_SELECTION` (default `5.9.1-RC2`): The source to use for
ParaView itself. The version numbers use the source tarballs from the ParaView itself. The version numbers use the source tarballs from the
website for the release. The `source` selection uses the website for the release. The `source` selection uses the
`paraview_SOURCE_DIR` variable to look at a checked out ParaView source `paraview_SOURCE_DIR` variable to look at a checked out ParaView source
......
...@@ -54,8 +54,8 @@ ARG BASE_IMAGE=nvidia/opengl:1.0-glvnd-devel-ubuntu18.04 ...@@ -54,8 +54,8 @@ ARG BASE_IMAGE=nvidia/opengl:1.0-glvnd-devel-ubuntu18.04
FROM ${BASE_IMAGE} FROM ${BASE_IMAGE}
ARG RENDERING=egl ARG RENDERING=egl
ARG PARAVIEW_TAG=v5.9.1-RC1 ARG PARAVIEW_TAG=v5.9.1-RC2
ARG SUPERBUILD_TAG=v5.9.1-RC1 ARG SUPERBUILD_TAG=v5.9.1-RC2
ARG PARAVIEW_VERSION_STRING=paraview-5.9 ARG PARAVIEW_VERSION_STRING=paraview-5.9
ARG SUPERBUILD_REPO=https://gitlab.kitware.com/paraview/paraview-superbuild.git ARG SUPERBUILD_REPO=https://gitlab.kitware.com/paraview/paraview-superbuild.git
ARG PYTHON_VERSION=2 ARG PYTHON_VERSION=2
......
...@@ -47,9 +47,9 @@ superbuild_set_revision(paraviewtutorialdata ...@@ -47,9 +47,9 @@ superbuild_set_revision(paraviewtutorialdata
superbuild_set_selectable_source(paraview superbuild_set_selectable_source(paraview
# NOTE: When updating this selection, also update the default version in # NOTE: When updating this selection, also update the default version in
# README.md and the PARAVIEW_VERSION_DEFAULT variable in CMakeLists.txt. # README.md and the PARAVIEW_VERSION_DEFAULT variable in CMakeLists.txt.
SELECT 5.9.1-RC1 DEFAULT SELECT 5.9.1-RC2 DEFAULT
URL "https://www.paraview.org/files/v5.9/ParaView-v5.9.1-RC1.tar.xz" URL "https://www.paraview.org/files/v5.9/ParaView-v5.9.1-RC2.tar.xz"
URL_MD5 caabfb3cfae7abd55f38e47ee6c3203a URL_MD5 b53f96e84b158a6c1f8eb5cc9f8f8fb6
SELECT git CUSTOMIZABLE SELECT git CUSTOMIZABLE
GIT_REPOSITORY "https://gitlab.kitware.com/paraview/paraview.git" GIT_REPOSITORY "https://gitlab.kitware.com/paraview/paraview.git"
GIT_TAG "origin/master" GIT_TAG "origin/master"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment