Commit 24c70393 authored by brugger's avatar brugger
Browse files

I modified the euclid config site file to use qt 4.7.4 and pyside.



git-svn-id: http://visit.ilight.com/svn/visit/trunk/src@16631 18c085ea-50e0-402c-830e-de6fd14e8384
parent 03237ba6
......@@ -19,7 +19,7 @@ VISIT_OPTION_DEFAULT(VISIT_VERBOSE_MAKEFILE TRUE)
##
## Specify the location of the mesa.
##
VISIT_OPTION_DEFAULT(VISIT_MESA_DIR ${VISITHOME2}/mesa/7.10.2/${VISITARCH})
VISIT_OPTION_DEFAULT(VISIT_MESA_DIR ${VISITHOME}/mesa/7.10.2/${VISITARCH})
##
## Specify the location of the vtk.
......@@ -30,13 +30,18 @@ VISIT_OPTION_DEFAULT(VISIT_VTK_DIR ${VISITHOME2}/vtk/5.8.0/${VISITARCH})
## Specify the Qt4 binary dir.
## (qmake us used to locate & setup Qt4 dependencies)
##
VISIT_OPTION_DEFAULT(VISIT_QT_BIN ${VISITHOME}/qt/4.6.1/${VISITARCH}/bin)
VISIT_OPTION_DEFAULT(VISIT_QT_BIN ${VISITHOME}/qt/4.7.4/${VISITARCH}/bin)
##
## Specify the location of the python.
##
VISIT_OPTION_DEFAULT(VISIT_PYTHON_DIR ${VISITHOME2}/python/2.6.4/${VISITARCH})
##
## Specify the PySide dir.
##
VISIT_OPTION_DEFAULT(VISIT_PYSIDE_DIR ${VISITHOME}/pyside/1.0.7/${VISITARCH})
##
## Compiler flags.
##
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment