Commit 61d41c9d authored by Robert Maynard's avatar Robert Maynard

Update what VTK-m versions of dependencies we test against.

We had a out of date set of versions listed in our README.
parent 813484d9
......@@ -70,8 +70,8 @@ VTK-m Requires:
Optional dependencies are:
+ CUDA Device Adapter
+ [Cuda Toolkit 7.5+](https://developer.nvidia.com/cuda-toolkit)
+ Note CUDA >= 10.0 is required on Windows
+ [Cuda Toolkit 9.2+](https://developer.nvidia.com/cuda-toolkit)
+ Note CUDA >= 10.1 is required on Windows
+ TBB Device Adapter
+ [TBB](https://www.threadingbuildingblocks.org/)
+ OpenMP Device Adapter
......@@ -95,20 +95,20 @@ Optional dependencies are:
+ [OS Mesa](https://www.mesa3d.org/osmesa.html)
+ EGL Driver
VTK-m has been tested on the following configurations:
VTK-m has been tested on the following configurations:c
+ On Linux
+ GCC 4.8.5, 5.4.0, 6.4.0, 7.3.0 Clang 3.8.0, Intel 17.0.4
+ CMake 3.9.3, 3.10.3
+ CUDA 8.0.61, 9.1.85, 10.0.130
+ GCC 4.8.5, 5.4.0, 6.4.0, 7.3.0, Clang 5.0, 6.0, 7.0, Intel 17.0.4
+ CMake 3.13.3, 3.14.1
+ CUDA 9.2.148, 10.0.130, 10.1.105
+ TBB 4.4 U2, 2017 U7
+ On Windows
+ Visual Studio 2015, 2017
+ CMake 3.8, 3.12.4
+ CUDA 10.0.130
+ CMake 3.8.2, 3.11.1, 3.12.4
+ CUDA 10.1
+ TBB 2017 U3, 2018 U2
+ On MacOS
+ AppleClang 9.1
+ CMake 3.12.0
+ CMake 3.12.3
+ TBB 2018
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment