Commit f7b401ab authored by jcfr's avatar jcfr

COMP: Requires at least Qt 4.6.3 on Linux/Windows, and 4.7.0 on MacOSX

* The build system now reflect what's advertised on the wiki.

git-svn-id: http://svn.slicer.org/Slicer4/trunk@19255 3bd1e089-480b-0410-8dfb-8563597acbee
parent 0df6c91f
......@@ -115,7 +115,10 @@ endif()
#-----------------------------------------------------------------------------
# Qt - Slicer_REQUIRED_QT_VERSION
#-----------------------------------------------------------------------------
set(Slicer_REQUIRED_QT_VERSION "4.6.2")
set(Slicer_REQUIRED_QT_VERSION "4.6.3")
if(APPLE)
set(Slicer_REQUIRED_QT_VERSION "4.7.0")
endif()
#-----------------------------------------------------------------------------
# Superbuild Option - Enabled by default
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment