Commit 60914594 authored by jcfr's avatar jcfr

STYLE: Move "Slicer_UPDATE_TRANSLATION" into the "General Slicer option" section

git-svn-id: http://svn.slicer.org/Slicer4/trunk@20596 3bd1e089-480b-0410-8dfb-8563597acbee
parent c9fdbdb7
......@@ -175,6 +175,8 @@ CMAKE_DEPENDENT_OPTION(
"Slicer_BUILD_CLI" OFF
)
option(Slicer_BUILD_EXTENSIONMANAGER_SUPPORT "Build Slicer extension manager" ON)
option(Slicer_UPDATE_TRANSLATION "update translation" OFF )
mark_as_advanced(Slicer_UPDATE_TRANSLATION)
set(Slicer_FORCED_WC_REVISION "" CACHE STRING "Overwrite value of auto-discovered Slicer_WC_REVISION")
mark_as_advanced(Slicer_FORCED_WC_REVISION)
......@@ -197,8 +199,6 @@ option(Slicer_USE_CTKAPPLAUNCHER "Configure ctkAppLauncher." ON)
mark_as_advanced(Slicer_USE_CTKAPPLAUNCHER)
option(Slicer_USE_QtTesting "Integrate QtTesting framework into Slicer." ON)
mark_as_advanced(Slicer_USE_QtTesting)
option(Slicer_UPDATE_TRANSLATION "update translation" OFF )
mark_as_advanced(Slicer_UPDATE_TRANSLATION)
set(ITK_VERSION_MAJOR 3 CACHE STRING "Choose the expected ITK major version to build Slicer (3 or 4).")
# Set the possible values of ITK major version for cmake-gui
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment