Commit f0edd50c authored by jcfr's avatar jcfr
Browse files

COMP: Superbuild - Make sure itcl is a dependency of Slicer when...

COMP: Superbuild - Make sure itcl is a dependency of Slicer when Slicer3_USE_PYTHONQT_WITH_TCL is ON

git-svn-id: http://svn.slicer.org/Slicer4/trunk@14911 3bd1e089-480b-0410-8dfb-8563597acbee
parent 74b018cd
...@@ -414,6 +414,12 @@ if(Slicer3_USE_KWWIDGETS) ...@@ -414,6 +414,12 @@ if(Slicer3_USE_KWWIDGETS)
endif() endif()
endif() endif()
if (Slicer3_USE_PYTHONQT_WITH_TCL)
if(UNIX)
list(APPEND slicer_DEPENDENCIES itcl)
endif()
endif()
if(Slicer3_USE_QT) if(Slicer3_USE_QT)
list(APPEND slicer_DEPENDENCIES CTK) list(APPEND slicer_DEPENDENCIES CTK)
endif() endif()
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment