Commit e22ea7f4 authored by jcfr's avatar jcfr
Browse files

COMP: Option Slicer_USE_CTKAPPLAUNCHER now enabled by default

Enabling this option should enable the configuration of the new launcher.
Running Slicer-build/bin/../Slicer will allow to test it.

When it will have been tested, the second step will be the update of
the code still relying on the Tcl based launcher.

git-svn-id: http://svn.slicer.org/Slicer4/trunk@15261 3bd1e089-480b-0410-8dfb-8563597acbee
parent 17729b42
......@@ -137,7 +137,7 @@ OPTION(Slicer_USE_BatchMake "Build Slicer with BatchMake support." ON)
OPTION(Slicer_USE_MIDAS "Build Slicer with MIDAS support." OFF)
OPTION(Slicer_USE_OPENIGTLINK "Build Slicer with OpenIGTLink support." ON)
OPTION(Slicer_USE_OPENCV "Build Slicer with OpenCV support." OFF)
OPTION(Slicer_USE_CTKAPPLAUNCHER "Configure ctkAppLauncher." OFF)
OPTION(Slicer_USE_CTKAPPLAUNCHER "Configure ctkAppLauncher." ON)
MARK_AS_ADVANCED(Slicer_USE_CTKAPPLAUNCHER)
# Slicer implicitly uses Qt
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment