Commit 1e3d1dea authored by partyd's avatar partyd
Browse files

BUG: If building Slicer3_USE_PYTHONQT_WITH_TCL then python needs to depend on tcl/tk being built.

git-svn-id: http://svn.slicer.org/Slicer4/trunk@14880 3bd1e089-480b-0410-8dfb-8563597acbee
parent f2778a83
...@@ -334,7 +334,7 @@ set(incrTcl_DEPENDENCIES tcl tk) ...@@ -334,7 +334,7 @@ set(incrTcl_DEPENDENCIES tcl tk)
set(iwidgets_DEPENDENCIES tcl itcl) set(iwidgets_DEPENDENCIES tcl itcl)
set(blt_DEPENDENCIES tcl tk) set(blt_DEPENDENCIES tcl tk)
set(python_DEPENDENCIES) set(python_DEPENDENCIES)
if(Slicer3_USE_KWWIDGETS) if(Slicer3_USE_KWWIDGETS OR Slicer3_USE_PYTHONQT_WITH_TCL)
if(WIN32) if(WIN32)
set(python_DEPENDENCIES tcl) set(python_DEPENDENCIES tcl)
else() else()
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment