Commit 1c5eca16 authored by finetjul's avatar finetjul
Browse files

ENH: Change qMRMLNodeSelector into qMRMLNodeComboBox. qMRMLNodeSelector is obsolete.

git-svn-id: http://svn.slicer.org/Slicer4/trunk@12420 3bd1e089-480b-0410-8dfb-8563597acbee
parent 302cecb3
......@@ -24,7 +24,7 @@
</widget>
</item>
<item>
<widget class="qMRMLNodeSelector" name="ActiveVolumeNodeSelector">
<widget class="qMRMLNodeComboBox" name="ActiveVolumeNodeSelector">
<property name="nodeTypes">
<stringlist>
<string>vtkMRMLVolumeNode</string>
......@@ -63,9 +63,9 @@
<container>1</container>
</customwidget>
<customwidget>
<class>qMRMLNodeSelector</class>
<extends>QWidget</extends>
<header>qMRMLNodeSelector.h</header>
<class>qMRMLNodeComboBox</class>
<extends>QComboBox</extends>
<header>qMRMLNodeComboBox.h</header>
</customwidget>
<customwidget>
<class>qSlicerWidget</class>
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment