Commit 169132b5 authored by finetjul's avatar finetjul

COMP: Slicer now depends on QtScript because of qCDashAPI

git-svn-id: http://svn.slicer.org/Slicer4/trunk@17003 3bd1e089-480b-0410-8dfb-8563597acbee
parent 1fd3e8d6
......@@ -3,7 +3,7 @@
# -------------------------------------------------------------------------
SET(QT_INSTALL_LIB_DIR ${Slicer_INSTALL_LIB_DIR})
SET (QTLIBLIST QTCORE QTGUI QTNETWORK QTXML QTTEST QTSQL QTOPENGL QTWEBKIT PHONON QTXMLPATTERNS)
SET (QTLIBLIST QTCORE QTGUI QTNETWORK QTXML QTTEST QTSCRIPT QTSQL QTOPENGL QTWEBKIT PHONON QTXMLPATTERNS)
IF(UNIX OR APPLE)
LIST(APPEND QTLIBLIST QTDBUS)
ENDIF()
......
......@@ -673,7 +673,7 @@ ADD_SUBDIRECTORY(Utilities/Launcher)
# on Mac we need to include the path of each Qt Framework in DYLD_LIBRARY_PATH in the launcher.
IF(APPLE)
SET (QTLIBLIST QTCORE QTGUI QTNETWORK QTXML QTTEST QTSQL QTOPENGL QTWEBKIT PHONON QTXMLPATTERNS)
SET (QTLIBLIST QTCORE QTGUI QTNETWORK QTXML QTTEST QTSCRIPT QTSQL QTOPENGL QTWEBKIT PHONON QTXMLPATTERNS)
FOREACH(qtlib ${QTLIBLIST})
IF(QT_${qtlib}_LIBRARY_RELEASE AND APPLE)
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment