Commit 9ee71054 authored by David Thompson's avatar David Thompson
Browse files

Twiddle the readme...

... in order to generate packages.
parent a28b6aac
......@@ -9,13 +9,13 @@ on easier we have created a SuperBuild CMake Project.
# Requirements
* CMake version 3.9 or greater with SSL support (Binaries from `cmake.org`
* CMake version 3.12 or greater with SSL support (Binaries from `cmake.org`
have this already; custom built CMake binaries need to use
`CMAKE_USE_SYSTEM_CURL=ON`).
* ninja or make - (the Windows build requires ninja)
* Checkout of the [CMB SuperBuild Git Repo](https://gitlab.kitware.com/cmb/cmb-superbuild)
* Qt Related Info
* Have Qt 5.9 or greater (5.12 recommended) installed on the system and make sure you set `USE_SYSTEM_qt5` on
* Have Qt 5.12 or greater (5.15 recommended) installed on the system and make sure you set `USE_SYSTEM_qt5` on
* In CMake: `QT5_DIR` needs to be set to [Qt installation dir for your compiler]/lib/cmake/Qt5
* C++ Compiler
* XCode 9.x or greater
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment