Commit 7406ac77 authored by Ben Boeckel's avatar Ben Boeckel

cmake: bump minimum required to 3.6

The HDF5 bug is fixed in 3.6. Rather than not working with 3.6 and up as
before, let's drop 3.5.
parent 963d908b
cmake_minimum_required(VERSION 3.5)
cmake_minimum_required(VERSION 3.6)
cmake_policy(SET CMP0020 NEW)
if (POLICY CMP0042)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment