Commit 69ed5196 authored by Orgad Shaneh's avatar Orgad Shaneh Committed by Brad King
Browse files

FindBoost: Prevent warning with boost 1.73

In commit 9daf79c5 (FindBoost: Add support for Boost 1.73, 2020-04-19)
we forgot to update the version comparison for the warning.
parent 4a5de69e
Pipeline #170628 passed with stage
......@@ -1175,7 +1175,7 @@ function(_Boost_COMPONENT_DEPENDENCIES component _ret)
set(_Boost_TIMER_DEPENDENCIES chrono)
set(_Boost_WAVE_DEPENDENCIES filesystem serialization thread chrono date_time atomic)
set(_Boost_WSERIALIZATION_DEPENDENCIES serialization)
if(NOT Boost_VERSION_STRING VERSION_LESS 1.73.0)
if(Boost_VERSION_STRING VERSION_GREATER_EQUAL 1.74.0)
message(WARNING "New Boost version may have incorrect or missing dependencies and imported targets")
endif()
endif()
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment