Commit 3790be83 authored by darlaam's avatar darlaam
Browse files

Update MSRV to 1.37. Add derive_builder ~0.9

parent d81aaacc
......@@ -50,7 +50,7 @@ before_script:
- cargo tarpaulin --frozen --exclude-files vendor --ignore-panics --all --verbose
.rust_minimum: &rust_minimum
image: "rust:1.36.0"
image: "rust:1.37.0"
variables:
CARGO_UPDATE_POLICY: newest
......
......@@ -19,7 +19,7 @@ percent-encoding = "^2.0"
reqwest = "~0.9"
rustversion = "^1.0"
thiserror = "^1.0.2"
derive_builder = "~0.9"
chrono = { version = "~0.4", features = ["serde"] }
serde = { version = "~1.0", features = ["derive"] }
serde_json = "^1.0"
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment