Commit 5308d8e2 authored by Ben Boeckel's avatar Ben Boeckel Committed by Kitware Robot

Merge topic 'minimum-cmake-version'

6be6b822 cmake: don't set the minimum version if not the top-level
Acked-by: Kitware Robot's avatarKitware Robot <kwrobot@kitware.com>
Acked-by: Utkarsh Ayachit's avatarUtkarsh Ayachit <utkarsh.ayachit@kitware.com>
Reviewed-by: Brad King's avatarBrad King <brad.king@kitware.com>
Merge-request: !4
parents d874a21b 6be6b822
CMAKE_MINIMUM_REQUIRED(VERSION 2.8.12)
if (NOT CMAKE_SOURCE_DIR STREQUAL CMAKE_CURRENT_SOURCE_DIR)
CMAKE_MINIMUM_REQUIRED(VERSION 2.8.12)
endif ()
PROJECT(QtTesting)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment