Commit 023999f6 authored by Shanee's avatar Shanee Committed by GitHub

Corrected spelling of needed in README.md.

"neded" -> "needed".
parent a42be263
......@@ -149,7 +149,7 @@ OpenGL implementation and GLEW support for that. Please include the output of
## Code Generation
A Unix or Mac environment is neded for building GLEW from scratch to
A Unix or Mac environment is needed for building GLEW from scratch to
include new extensions, or customize the code generation. The extension
data is regenerated from the top level source directory with:
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment