Update minimum qt required version to 5.11

As the usage of QFontMetrics::horizontalAdvance in qtUIManager, the
minimum qt version required is bumped to 5.11.
1 job for update-qt-minimum-version-requirement
Status Job ID Name Coverage
  External
passed ghostflow-branch-check-master