Commit 40751591 authored by Ben Boeckel's avatar Ben Boeckel
Browse files

gitlab-ci: bump minimum to 1.36

Caused by a dependency update to unicode-normalization.

     https://github.com/unicode-rs/unicode-normalization/commit/cd63ded085a1b80bbbd84e4b667214cf75ff7c99
parent 6afae58e
......@@ -31,7 +31,7 @@ before_script:
# Only use it if it's available; no need to fail the build due to something
# gone wrong here.
- .gitlab/ci/sccache.sh && export RUSTC_WRAPPER=$PWD/.gitlab/sccache
- cargo build $CARGO_BUILD_FROZEN --all --verbose
- cargo build --frozen --all --verbose
- cargo test --frozen --all --no-run --verbose
- ".gitlab/sccache --show-stats || :"
......@@ -39,12 +39,9 @@ before_script:
- cargo test --frozen --all --verbose
.rust_minimum: &rust_minimum
image: "rust:1.34.2"
image: "rust:1.36.0"
variables:
# Not supported yet here? If updating to a version where this works,
# remove this variable.
#CARGO_BUILD_FROZEN: --frozen
CARGO_UPDATE_POLICY: newest
SCCACHE_REDIS: redis://minmus:6379
......@@ -52,7 +49,6 @@ before_script:
image: "rust:latest"
variables:
CARGO_BUILD_FROZEN: --frozen
CARGO_UPDATE_POLICY: newest
SCCACHE_REDIS: redis://minmus:6379
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment