Commit d9b4dcc9 authored by Brad King's avatar Brad King Committed by Kitware Robot

Merge topic 'libuv_version_bump'

f5f72ff8 Explicitly require LibUV 1.10 or higher to build CMake
Acked-by: Kitware Robot's avatarKitware Robot <kwrobot@kitware.com>
Merge-request: !1966
parents 69302160 f5f72ff8
Pipeline #98718 failed with stage
in 0 seconds
......@@ -546,7 +546,7 @@ macro (CMAKE_BUILD_UTILITIES)
#---------------------------------------------------------------------
# Build libuv library.
if(CMAKE_USE_SYSTEM_LIBUV)
find_package(LibUV 1.0.0)
find_package(LibUV 1.10.0)
if(NOT LIBUV_FOUND)
message(FATAL_ERROR
"CMAKE_USE_SYSTEM_LIBUV is ON but a libuv is not found!")
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment