Commit 6c611c6b authored by Brad King's avatar Brad King

libarchive: Restore CMake 2.6.3 as minimum version

Upstream libarchive now requires CMake 2.8 to get the newer add_test
functionality.  Since we do not build libarchive's tests we do not
need the requirement.
parent 2f5b6771
......@@ -2,7 +2,7 @@
#
PROJECT(libarchive C)
#
CMAKE_MINIMUM_REQUIRED(VERSION 2.8 FATAL_ERROR)
CMAKE_MINIMUM_REQUIRED(VERSION 2.6.3 FATAL_ERROR)
SET(CMAKE_MODULE_PATH "${CMAKE_CURRENT_SOURCE_DIR}/build/cmake")
if(NOT CMAKE_RUNTIME_OUTPUT_DIRECTORY)
set(CMAKE_RUNTIME_OUTPUT_DIRECTORY ${libarchive_BINARY_DIR}/bin)
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment