Commit 54ec4c1e authored by Kyle Edwards's avatar Kyle Edwards

GetPrerequisites: Add deprecation notice

GetPrerequisites has now been superceded by file(GET_RUNTIME_DEPENDENCIES),
so add a deprecation notice stating such.
parent 1f9ef251
......@@ -5,3 +5,5 @@ get-runtime-dependencies
``GET_RUNTIME_DEPENDENCIES``, which allows you to recursively get the list of
libraries linked by an executable or library. This sub-command is intended as
a replacement for :module:`GetPrerequisites`.
* The :module:`GetPrerequisites` module has been deprecated, as it has been
superceded by :command:`file(GET_RUNTIME_DEPENDENCIES)`.
......@@ -5,6 +5,10 @@
GetPrerequisites
----------------
.. deprecated:: 3.16
Use :command:`file(GET_RUNTIME_DEPENDENCIES)` instead.
Functions to analyze and list executable file prerequisites.
This module provides functions to list the .dll, .dylib or .so files
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment