Commit 208c3f84 authored by David Cole's avatar David Cole

Use correct "requires" line in cygwin setup hint file

Reference: email thread between Bill Hoffman and Yaakov Selkowitz
from Mar. 5, 2012.
parent 1b996e73
# CMake setup.hint file for cygwin setup.exe program
category: Devel
requires: @CMAKE_NCURSES_VERSION@ cygwin
requires: libgcc1 libidn11 @CMAKE_NCURSES_VERSION@ libstdc++6
sdesc: "A cross platform build manager"
ldesc: "CMake is a cross platform build manager. It allows you to specify build parameters for C and C++ programs in a cross platform manner. For cygwin Makefiles will be generated. CMake is also capable of generating microsoft project files, nmake, and borland makefiles. CMake can also perform system inspection operations like finding installed libraries and header files."
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment