• Brad King's avatar
    Add deprecation warnings for policies CMP0069 and below · d00bb419
    Brad King authored
    The OLD behaviors of all policies are deprecated, but only by
    documentation.  Add an explicit deprecation diagnostic for policies
    introduced in CMake 3.9 and below to encourage projects to port away
    from setting policies to OLD.
    d00bb419
CMP0069-OLD-stderr.txt 513 Bytes