• Daniel Pfeifer's avatar
    Don't include CMakeParseArguments · d6877e6c
    Daniel Pfeifer authored
    The cmake_parse_arguments command is builtin with version 3.5.
    The CMakeParseArguments module is empty and exists for backwards
    compatibility with CMake 3.4 and lower.
    
    Remove the includes of CMakeParseArguments from CMake's modules.
    The modules are always used with the current version of CMake.
    
    Leave the includes in the tests, as the tests may be run with an older
    version of CMake.
    d6877e6c
UseSWIG.cmake 13 KB