WrongVersion-stderr.txt 501 Bytes
Newer Older
1 2 3 4 5 6 7 8 9 10 11
^CMake Warning at WrongVersion.cmake:[0-9]+ \(find_package\):
  Could not find a configuration file for package "VersionedA" that is
  compatible with requested version "3".

  The following configuration files were considered but not accepted:

    .*/Tests/RunCMake/find_package/VersionedA-[12]/VersionedAConfig.cmake, version: [12]
    .*/Tests/RunCMake/find_package/VersionedA-[12]/VersionedAConfig.cmake, version: [12]

Call Stack \(most recent call first\):
  CMakeLists.txt:[0-9]+ \(include\)$