Commit f94213a1 authored by Brad King's avatar Brad King
Browse files

Help: Update 3.9 release notes with recommended CUDA version for VS

CUDA 8.0.44 contains a bug in its VS integration that breaks
preprocessor definitions in some cases.  Recommend using at least 8.0.61
which fixes the problem.

Fixes: #16993
parent c52b982d
......@@ -16,6 +16,8 @@ Languages
* ``CUDA`` is now supported by the :ref:`Visual Studio Generators`
for VS 2010 and above. This complements the existing support by the
:ref:`Makefile Generators` and the :generator:`Ninja` generator.
CUDA 8.0.61 or higher is recommended due to known bugs in the VS
integration by earlier versions.
Generators
----------
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment