Commit 8d418fb8 authored by Bill Hoffman's avatar Bill Hoffman
Browse files

ENH: fix hard coded include from patch

parent 7ea6617b
......@@ -265,12 +265,12 @@ ENDIF(QT_MAX_VERSION)
IF(QT_VERSION_SMALL_ENOUGH AND QT_VERSION_BIG_ENOUGH)
# Call package for Qt3
IF( QT_INST_MAJOR_VERSION LESS 4)
FIND_PACKAGE(Qt4.cmake)
FIND_PACKAGE(Qt4)
ENDIF( QT_INST_MAJOR_VERSION LESS 4)
# Call package for Qt4
IF( QT_INST_MAJOR_VERSION GREATER 3 )
IF( QT_INST_MAJOR_VERSION LESS 5)
FIND_PACKAGE(Qt4.cmake)
FIND_PACKAGE(Qt4)
ELSE( QT_INST_MAJOR_VERSION LESS 5)
IF( NOT Qt_FIND_QUIETLY AND Qt_FIND_REQUIRED)
MESSAGE(SEND_ERROR "Right now CMake supports only Qt-Versions less than 5.0.0")
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment