Commit 73117edf authored by Alexander Neundorf's avatar Alexander Neundorf
Browse files

BUG: the modules shipped with cmake don't need

CMAKE_MINIMUM_REQUIRED(VERSION), because the cmake they are shipped with is
always ok. Additionally, if a Find-module does CMAKE_MINIMUM_REQUIRED(), it
changes the policies as they may be set up by the project. So this shouldn't
be done in a Find-module (or surrounded by policy-push/pop commands)

Alex
parent e6268034
......@@ -12,8 +12,7 @@
# TODO: Add version support.
# Tested under Linux and Windows (MSVC)
CMAKE_MINIMUM_REQUIRED(VERSION 2.6 FATAL_ERROR)
INCLUDE(${CMAKE_ROOT}/Modules/FindPackageHandleStandardArgs.cmake)
INCLUDE(FindPackageHandleStandardArgs)
FIND_PATH(IL_INCLUDE_DIR il.h
PATH_SUFFIXES include IL
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment