Commit 27c51865 authored by Brad King's avatar Brad King

Help: Add release note about compilers that no longer build CMake itself

The introduction of libuv requires some intrinsics such as InterlockedOr
that are not available on VS 2005 and below or on MinGW.org's mingw32.
Add a release note that we no longer support these compilers for CMake
itself.
parent 8491a539
doc-compilers-dropped
---------------------
* Support for building CMake itself with some compilers was dropped:
* Visual Studio 7.1 and 2005 -- superseded by VS 2008 and above
* MinGW.org mingw32 -- superseded by MSYS2 mingw32 and mingw64
CMake still supports generating build systems for other projects using
these compilers.
Markdown is supported
0%
or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment