Commit 1594edba authored by Brad King's avatar Brad King 💬
Browse files

Utilities/Release: Update to more recent Qt 4.8 on OS X

Update to a version newer than 4.8.0 to get the fix for this issue:

 https://bugreports.qt.io/browse/QTBUG-23704
 https://codereview.qt-project.org/13576
 http://code.qt.io/cgit/qt/qt.git/commit/?id=e88dbaa7fc

We hit it in the cmake-gui command-line install help dialog.
parent 9d68bd6a
......@@ -20,7 +20,7 @@ CMAKE_SKIP_BOOTSTRAP_TEST:STRING=TRUE
CPACK_SYSTEM_NAME:STRING=Darwin-x86_64
BUILD_QtDialog:BOOL=TRUE
CMake_GUI_DISTRIBUTE_WITH_Qt_LGPL:BOOL=TRUE
QT_QMAKE_EXECUTABLE:FILEPATH=/Users/kitware/Support/qt-4.8.0/install/bin/qmake
QT_QMAKE_EXECUTABLE:FILEPATH=/Users/kitware/Support/qt-4.8.6/install/bin/qmake
")
get_filename_component(path "${CMAKE_CURRENT_LIST_FILE}" PATH)
include(${path}/release_cmake.cmake)
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment