Commit 48edee6b authored by Ben Boeckel's avatar Ben Boeckel
Browse files

cargo: depend on at least hyper 0.11.9

This release fixes an issue that occurred frequently with Gitlab
communication.

See https://github.com/hyperium/hyper/issues/1396 for details.
parent d1f9c9a2
......@@ -13,7 +13,7 @@ keywords = ["gitlab", "api"]
categories = ["web-programming", "api-bindings"]
[dependencies]
hyper = { version = "~0.11", default-features = false }
hyper = { version = "~0.11.9", default-features = false }
itertools = "~0.7"
log = "~0.3"
reqwest = "~0.8"
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment