• Robert Maynard's avatar
    Move smtk minimum required version to CMake 3.5. · 6c8fccd0
    Robert Maynard authored
    We are moving the minimum require CMake version for two reasons. The first
    is that SMTK requires a C++11 compiler, and we need to use CMake features
    from CMake 3.1+. Secondly is that ParaView now requires CMake 3.5 now.
    6c8fccd0
CheckCopyright.cmake 4.85 KB