[doc] Add patchelf package dependency

1 job for !243 with fix-ubuntu16-zlib
latest merge request