Commit b3b35631 authored by Jerome Dias's avatar Jerome Dias
Browse files

[doc] Update cmake minimum version.

parent dd9b42ec
......@@ -148,7 +148,7 @@ Some dependencies, on certain platforms, must be compiled by the superbuild, and
The following packages are needed to build on Ubuntu 16.04:
- build-essential
- cmake
- **CMake version 3.12 or higher** is needed. As the `cmake` package available from Ubuntu 16.04 is not compatible, you need to get a supported version at <https://cmake.org/>.
- git
- flex
- byacc
......@@ -161,8 +161,6 @@ The following packages are needed to build on Ubuntu 16.04:
- freeglut3-dev
- pkg-config
Note that **CMake version 3.12 or higher** is needed, it is available at <https://cmake.org/>.
#### If using qt5 system:
- qtbase5-dev
- qtmultimedia5-dev
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment