Commit 60d6feba authored by Jerome Dias's avatar Jerome Dias
Browse files

[doc] Update paraview version.

parent eb19dc34
Pipeline #215120 failed with stage
......@@ -47,7 +47,7 @@ PythonQt is used to build Qt applications using Python.
PythonQt has support for wrapping types derived from Qt objects and VTK objects.
### Paraview (and VTK) <a name="paraview-vtk"></a>
The required ParaView version is 5.4.
The required ParaView version is 5.6.
The required VTK version is 8.1.
The ParaView repository includes VTK, so the superbuild only needs to checkout and build ParaView in order to satisfy both dependencies.
A specific git commit sha1 is used instead of a specific released version.
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment