Commit 3a5a3412 authored by Arnaud Billon's avatar Arnaud Billon 💬
Browse files

[doc] Add patchelf package dependency

parent 8b2126c5
Pipeline #233784 failed with stage
......@@ -174,8 +174,9 @@ The following packages are needed to build on Ubuntu 16.04/18.04/20.04:
- freeglut3-dev
- pkg-config
- libffi-dev
- patchelf
The Ubuntu 18.04 one-liner is: `sudo apt-get install build-essential git flex byacc python3.7-dev libxext-dev libxt-dev libbz2-dev zlib1g-dev freeglut3-dev pkg-config libffi-dev`
The Ubuntu 18.04 one-liner is: `sudo apt-get install build-essential git flex byacc python3.7-dev libxext-dev libxt-dev libbz2-dev zlib1g-dev freeglut3-dev pkg-config libffi-dev patchelf`
**If using Ubuntu 20.04**
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment