Commit 8402cfbb authored by Ben Boeckel's avatar Ben Boeckel
Browse files

java: bump default target to 1.6

1.5 is deprecated and won't be around much longer.
parent 89f89897
......@@ -319,9 +319,9 @@ if(JOGL_GLUE)
endif()
# Set the javac source version
set(VTK_JAVA_SOURCE_VERSION "1.5" CACHE STRING "javac source version")
set(VTK_JAVA_SOURCE_VERSION "1.6" CACHE STRING "javac source version")
mark_as_advanced(VTK_JAVA_SOURCE_VERSION)
set(VTK_JAVA_TARGET_VERSION "1.5" CACHE STRING "javac target version")
set(VTK_JAVA_TARGET_VERSION "1.6" CACHE STRING "javac target version")
mark_as_advanced(VTK_JAVA_TARGET_VERSION)
# On machines with long paths to VTK (or windows where the command line length
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment